Incident impacting PAT

Minor incident
2022-08-08 16:56 UTC · 13 hours, 46 minutes

Updates

Resolved

The issue has been resolved. PAT send-outs work as expected.

August 9, 2022 · 06:42 UTC
Update

It is now possible to send PAT-mail from Malaysia.
We are working on having the IP removed from any additional blacklists it might be on.

August 9, 2022 · 06:09 UTC
Issue

We are currently experiencing an issue with PAT in Malaysia that is impacting email send-outs.
Our cloud-provider is by default blocking all outgoing traffic to port 25 (SMTP) which prevents us from sending pat-mail. We requested to be unblocked, but until that is done, phishing-emails will not be sent.

We are sorry for the inconvenience.

August 8, 2022 · 16:59 UTC

← Back