Incident impacting Scanner Appliances

Minor incident Security Center (Europe, Sweden)
2022-07-04 08:50 UTC · 4 hours, 29 minutes

Updates

Resolved

This incident has been monitored and will now be closed.

July 4, 2022 · 13:19 UTC
De-escalate

Scanner Appliances are coming back as online. Our team will continue to monitor their health to make sure that it continues to operate normally, and to confirm we have isolated the root cause properly.

Scanner Appliances were operating normally on the customer side, but seen as offline for a period of time.

For any urgent matters, contact support@holmsecurity.com.

July 4, 2022 · 09:20 UTC
Issue

We are currently investigating an issue with disconnected Scanner Appliances.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

July 4, 2022 · 08:51 UTC

← Back