Incident impacting Support site

Minor incident Security Center (Europe, Sweden)
2022-06-28 08:02 UTC · 22 hours, 16 minutes

Updates

Resolved

Our Support site is back online, fully functioning

June 29, 2022 · 06:19 UTC
Issue

We are currently investigating an issue with our Support site that is impacting the ability to view release notes and product support articles.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

June 28, 2022 · 08:03 UTC

← Back