Incident impacting Security Center

Minor incident Security Center (Europe, Sweden)
2022-06-13 13:59 UTC · 2 days, 16 hours, 53 minutes

Updates

Resolved

The issues have been resolved and the systems are performing as expected.

June 16, 2022 · 06:52 UTC
De-escalate

Our datacenter provider has isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

June 15, 2022 · 07:59 UTC
Update

We are currently investigating an issue with Security Center that is impacting its availability. Our datacenter provider has currently reported issues that they are looking into.

This incident will receive continuous updates as we make progress on the investigation.

For any urgent matters, contact support@holmsecurity.com.

June 15, 2022 · 06:28 UTC
Resolved

All issues have been resolved and the systems are restored and working as expected.

June 14, 2022 · 13:16 UTC
De-escalate

The majority of the issues have been resolved and the Security-Center is available again.
Technicians are monitoring the system.

June 14, 2022 · 06:55 UTC
Escalate

We are currently investigating an issue with Security Center that is impacting the ability to reach it.

June 14, 2022 · 06:04 UTC
De-escalate

The majority of the issues have been resolved and the Security-Center is available again.
Technicians are monitoring the system.

June 14, 2022 · 04:59 UTC
Escalate

We are currently investigating an issue with Security Center that is impacting the ability to reach it.

June 14, 2022 · 04:41 UTC
De-escalate

The majority of the issues have been resolved and the Security-Center is available again.
Technicians are monitoring the system.

June 13, 2022 · 22:05 UTC
Update

Our hosting provider has identified the cause of this incident and is working to remediate the issue.

An update will be shared once we receive more information.

June 13, 2022 · 19:19 UTC
Update

Our hosting-provider is experiencing a major outage. It impacts several of our services. They are working on resolving this issue and we’ll provide an update as soon as we know more.

June 13, 2022 · 14:34 UTC
Issue

We are currently investigating an issue with Security Center that is impacting the ability to reach it.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

June 13, 2022 · 14:00 UTC

← Back