Processing results from device-agents is delayed

Minor incident Security Center (Europe, Sweden)
2022-04-07 13:21 UTC · 5 days, 16 hours, 39 minutes

Updates

Resolved

Resolving incident as post-monitoring is completed.

April 13, 2022 · 06:00 UTC
Monitoring

The delayed processed results have been resolved. We are continuing to monitor this for some time. Results should start to be refreshed again by tomorrow 12th April.

April 11, 2022 · 13:06 UTC
Investigating

Engineering continues to troubleshoot the root cause of why certain customers experience delayed processing of results from Device agents.

We’ll share updates as progress is made.

April 8, 2022 · 11:48 UTC
Issue

We are experiencing a delay while processing results from device-agents.
Engineers are looking into the issue.

April 7, 2022 · 13:22 UTC

← Back