Incident impacting performance & availability

Minor incident Security Center (Europe, Sweden)
2022-03-30 07:40 UTC · 2 days, 5 hours, 1 minute

Updates

Resolved

We carried out several actions and the Security-Center has been performing normally during the last two days.

We are also working on making sure this issue doesn’t occur again together with our data-center-provider.

April 1, 2022 · 12:42 UTC
De-escalate

The incident is being de-escalated but with continuous monitoring and technicians being on standby in case of any further issues.

March 30, 2022 · 12:39 UTC
Monitoring

Since 13:00 UTC+2 the system is back online and Security Center is available with a normal level of performance.
We are continuing to monitor the system and are on standby in case of further issues.

Scans that were running should continue to run normally. Scheduled tasks might need to be manually started, please review your account.

We apologize for the impact this has caused.
If you have any questions, feel free to reach out to us: support@holmsecurity.com

March 30, 2022 · 11:33 UTC
Update

Datacenter provider is carrying out further actions to remediate the issue. We are continuing to co-operate to remediate the issue.

March 30, 2022 · 09:47 UTC
Update

Actions are being carried out within the datacenter. We are holding off to evaluate the situation once it is completed.

March 30, 2022 · 08:51 UTC
Investigating

We are continuing to investigate the degraded performance. We are in contact with our datacenter provider,

March 30, 2022 · 08:27 UTC
Issue

We are currently investigating an issue with poor performance that is impacting Security Center. Technicians are troubleshooting at the moment.

More information will be shared as we make progress.

March 30, 2022 · 07:41 UTC

← Back