Isolated issues with scanner appliances

Minor incident Security Center (Asia, Malaysia) Security Center (Europe, Sweden)
2020-01-24 08:00 UTC · 7 hours, 56 minutes, 20 seconds

Updates

Resolved

The isolated issue should now be resolved and Scanner appliances should work again.

January 24, 2020 · 15:56 UTC
Investigating

Certain scanner appliances have issues with connectivity where the connection is lost from time to time.

This can cause notification emails being sent if that is enabled.

Engineers are looking in to this currently. We recommend customers to disable notifications for now until the issue is resolved.

January 24, 2020 · 09:18 UTC

← Back