Issues scanning IPv6 targets

Minor incident Security Center (Europe, Sweden)
2022-03-18 09:09 UTC · 4 days, 2 hours, 20 minutes

Updates

Resolved

The issue has been resolved. Scanning IPv6 targets works again.

March 22, 2022 · 11:29 UTC
Investigating

We are still looking into this where some specific IPv6 scans have issues. More information will be shared when we’ve made progress.

March 18, 2022 · 16:28 UTC
Issue

We see an increased amount of scans that target an IPv6 address fail.
As far as we can see, this impacts network- as well as web-scans.

We’re investigating this issue.

March 18, 2022 · 09:12 UTC

← Back