Scanner appliance connectivity issues

Major incident Security Center (Asia, Malaysia) Security Center (Europe, Sweden)
2020-01-23 12:00 UTC · 2 hours, 18 minutes, 24 seconds

Updates

Resolved

Issue is now resolved and connectivity is back online.

January 23, 2020 · 14:18 UTC
Issue

We are experiencing issues with the connecitivty for scanner appliances. Engineering is currently investigating and working on remediating the issue.

January 23, 2020 · 13:50 UTC

← Back