Incident impacting Security Center

Minor incident Security Center (Europe, Sweden)
2022-03-14 08:51 UTC · 4 days, 18 minutes

Updates

Resolved

The fix has been verified and Security Center has been functioning properly during the last 48 hours.

March 18, 2022 · 09:09 UTC
Investigating

The fix has been verified and Security Center has been functioning properly during the last 48 hours.

March 18, 2022 · 09:09 UTC
De-escalate

Fix was implemented yesterday which remediated the issues that caused Security Center web interface to be intermittent slow and/or unavailable.

The cause of the issues was related to the datacenter maintenance we had on Saturday 12th March. Which caused a performance degradation of our infrastructure and networking during certain situations.
The solution implemented is there for the long term and we don’t currently plan any further fixes required to be applied as the situation is now normal.

We are continuing to monitor the situation and are on standby in case of disturbance.

March 16, 2022 · 10:11 UTC
Monitoring

We fixed another issue that caused the performance of the Security-Center to drop from time to time.
Engineers continue to monitor the system to verify there are no further issues.

March 15, 2022 · 10:32 UTC
Escalate

Issue is re-appearing. We are continuing our efforts to identify the root-cause for it and making sure the web interface is online. Users are either experiencing slowness or cannot reach it at the moment.

March 15, 2022 · 09:39 UTC
De-escalate

We deployed a fix that will prevent the Security-Center from randomly going down. Engineers continue to monitor the situation.

March 15, 2022 · 09:14 UTC
Escalate

We are continuing to experience issues with reaching the web interface of Security Center. Engineers are investigating while making sure it comes back online.

March 15, 2022 · 08:37 UTC
De-escalate

We deployed a fix and are now monitoring the situation.

March 14, 2022 · 14:43 UTC
Escalate

The Security-Center is not available, right now. We are investigating the issue.

March 14, 2022 · 13:43 UTC
De-escalate

Security Center web interface is back online. We are continuing to monitor the services.

March 14, 2022 · 09:00 UTC
Issue

We are currently investigating an issue with Security Center that is impacting the web interface.

March 14, 2022 · 08:52 UTC

← Back