Scanner-Appliances suffer failures while scanning

Minor incident Security Center (Europe, Sweden)
2022-03-09 13:09 UTC · 1 day, 2 hours, 6 minutes

Updates

Resolved

The fix we deployed yesterday has resolved the issue.

March 10, 2022 · 15:15 UTC
De-escalate

We rolled out a fix for the issue and scanner-appliances are starting to get back to normal.
It can take up to two hours until all scanner-appliances have received the fix.

March 9, 2022 · 14:40 UTC
Issue

We have identified an issue with scanner-appliances that prevents them from performing scans successfully and are working on a solution for this problem.

March 9, 2022 · 14:12 UTC
Update

We have identified the issue and are now working on fixing it.

March 9, 2022 · 14:11 UTC

← Back