Status of scans is not updated

Minor incident Security Center (Europe, Sweden)
2022-03-08 08:06 UTC · 22 hours, 44 minutes

Updates

Resolved

The issue has been resolved

March 9, 2022 · 06:51 UTC
Monitoring

We deployed a fix for the issue and are now monitoring the situation.

March 8, 2022 · 14:01 UTC
Update

The issue is identified and we are planning to release a fix for it within the next hours.

March 8, 2022 · 11:49 UTC
Issue

We are currently investigating an issue that is causing a delay when updating the status of scans.
This results in new scans being shown as “Requested” for a long time or scans to appear to be running longer than expected, for example. The scans, however, are running and finishing normally.

March 8, 2022 · 08:11 UTC

← Back