Issues Processing Scan-Results

Minor incident Security Center (Europe, Sweden)
2022-02-18 09:58 UTC · 4 days, 12 minutes

Updates

Resolved

The fix we deployed yesterday resolved the issue.
Most of the scans that failed due to this issue during the last days have been recovered.

February 22, 2022 · 10:11 UTC
Monitoring

We deployed the fix and are now monitoring the situation.

February 21, 2022 · 16:01 UTC
Update

We plan to roll out the permanent fix at 17.00 CET today.

February 21, 2022 · 14:13 UTC
Update

We’ve been monitoring the situation over the weekend and have identified some scans still being impacted by this issue.
Technicians are working on a fix that we plan to roll out later today. We plan to share an update as we make progress on this fix.

February 21, 2022 · 08:06 UTC
Monitoring

We deployed a fix for the issue and are now monitoring the situation.

February 18, 2022 · 15:27 UTC
Update

We found the issue and are working on remediating it.

February 18, 2022 · 14:26 UTC
Issue

We are currently investigating issues with the processing of scans.

Scans that are impacted by this issues finish, but processing of results fails.
We expect that, once this issue is resolved, the results will be processed successfully .

February 18, 2022 · 10:05 UTC

← Back