Planned datacenter maintenance (Europe) from 2022-03-12 05:00 UTC to 2022-03-15 17:00 UTC

Scheduled maintenance Security Center (Europe, Sweden)
2022-03-12 05:00 UTC · 3 days, 12 hours

Updates

Monitoring

We concluded the maintenance and are now monitoring the system.

March 12, 2022 · 17:33 UTC
Scheduled

We are expanding our technical delivery capacity and increasing our security levels as a part of our growth. An important step in this is to finalize changes in our data center and move to new infrastructure.

During the weekend of March 12th-13th, we are scheduling a longer maintenance window.

On Mar 12th (Saturday) from 8:00 to 20:00 GMT+1 we expect services to be offline for a longer period of time, except for scheduled scans which will continue to run normally together with PAT assessments (see below for details regarding assessments).

During this period of time, Security Center (sc.holmsecurity.com) will be in maintenance mode and not reachable together with the API.

On Mar 13th (Sunday) we do not expect any downtime.

Q: What do I need to do in preparation for this?

A: On Aug 27th, 2020 we sent out an announcement of a new IP Network to be used by us. The below is important to follow if you have a whitelist in place for Holm Security, for example, if you are making use of Scanner Appliances or Device Agents.

Replace the current whitelist of 185.163.84.0/24 with the following IP, which is the most future proof IP range considering the size:

  • IPv4: 185.163.84.0/22
    • And/or:
  • IPv6: 2a0b:6800::/29

For detailed documentation, read more here: https://support.holmsecurity.com/hc/en-us/articles/213477725-What-are-the-firewall-settings-for-Scanner-Appliance-

Q: Will scans run normally during this period of time?

A: We are expecting that running and ongoing scans (both external and on Scanner appliances) will complete normally. They can however be delayed as services will be restarted and offline during the maintenance window.

Q: Will phishing assessments run normally during this period of time?

A: You should avoid ending phishing assessments during these dates as we expect that it can impact statistics. Assessment actions carried out by recipients during this period can be impacted as results might not be collected when services are offline.
Assessments will automatically be extended by 2 days due to this maintenance window.

Q: Will scheduled reports be sent out normally?

A: Scheduled reports might be delayed and sent out after the services are back online. We recommend that you review the state of reports on Monday (14th), and manually run any reports that haven’t been run during the weekend if any.

Q: Will scanner appliances be impacted?

A: Scanner appliances will re-connect after the offline period. Scans will continue to run according to schedule.

Note: The datacenter in Malaysia is not impacted.

March 11, 2022 · 08:10 UTC
Update

Information about the maintenance window on Saturday has been updated with exact times and more details.

March 8, 2022 · 11:52 UTC

← Back