Elevated Error-Rate of Scans

Minor incident Security Center (Europe, Sweden)
2021-12-14 12:37 UTC · 1 week, 19 hours, 37 minutes

Updates

Resolved

The issue has been resolved.

December 22, 2021 · 08:15 UTC
Update

There is still a small number of scans failing occasionally. We are working on a fix for those.

December 17, 2021 · 09:04 UTC
Monitoring

The error-rate is going down after we performed several remediation-actions.
We continue to monitor the situation.

December 16, 2021 · 10:23 UTC
Investigating

We are currently investigating an unusual amount of failed scans in our data-center in Sweden.
Impacted scans will be taken care of once the issue has been resolved.

December 14, 2021 · 12:41 UTC

← Back