Incident impacting scans

Minor incident Security Center (Europe, Sweden)
2021-11-30 09:42 UTC · 2 days, 1 hour, 14 minutes

Updates

Resolved

The system is now stable and scans are working as expected.

December 2, 2021 · 10:56 UTC
De-escalate

Engineers have identified the issue and implemented solutions related to the incident with scans.

We are continuing to monitor the situation for now and will provide an additional update tomorrow.

December 1, 2021 · 14:24 UTC
Issue

We are currently investigating an issue with scans that are impacting the completion of both web and network scans.

December 1, 2021 · 09:43 UTC

← Back