Scheduled Reports delayed and Scanner-Appliances appearing to be disconnected

Major incident Security Center (Europe, Sweden)
2021-11-01 08:00 UTC · 6 hours, 30 minutes

Updates

Update

This issue was resolved on 2021/11/01 15:30 CET.

November 11, 2021 · 09:07 UTC
Issue

The incident causes scheduled reports sendout to be delayed and scanner-appliances appearing to be disconnected.
The appliances are actually online and connected and scans should not be impacted, however they appeared to be disconnected in the Security Center.

November 4, 2021 · 15:26 UTC

← Back