Incident impacting authenticated network scans

Minor incident Security Center (Europe, Sweden)
2021-10-21 08:47 UTC · 1 week, 22 hours, 22 minutes

Updates

Resolved

This issue is resolved from yesterday (28th Oct).

Please contact support@holmsecurity.com if you have any questions.

November 4, 2021 · 15:25 UTC
De-escalate

We have deployed a solution for this issue today and expect the feed to be completely updated and distributed on all systems by late afternoon tomorrow (28th Oct).

We will keep this incident opened and monitor the rollout of the new feed.

Please contact support@holmsecurity.com if you have any questions.

November 4, 2021 · 15:25 UTC
Investigating

We are continuing to troubleshoot the issue with authenticated network scans that is impacting the category “Windows : Microsoft bulletins”, making it not to run successfully.

At the moment we are verifying a temporary solution to the problem that we plan to implement within the next 1-2 days.

We will update this incident with more information going forward.

Please reach out to support@holmsecurity.com for any questions.

November 4, 2021 · 15:25 UTC
Issue

We are currently troubleshooting an issue with authenticated network scans that is impacting the category “Windows : Microsoft bulletins” making it not to run successfully.

At the moment we are verifying a temporary solution to the problem that we plan to implement within the next 1-2 days.

We will update this incident with more information going forward.

Please reach out to support@holmsecurity.com for any questions.

November 4, 2021 · 15:25 UTC

← Back