Incident impacting Web scans

Minor incident Security Center (Europe, Sweden)
2021-10-18 07:54 UTC · 3 days, 4 hours, 14 minutes

Updates

Resolved

This incident has now been resolved with an update that was deployed to production.

November 4, 2021 · 15:25 UTC
Update

The issue is identified and solution for the issue is being verified. We plan to release update with the solution tomorrow 2021-10-20.

November 4, 2021 · 15:25 UTC
Investigating

We are currently investigating an issue with web applications scans that are sometimes not being executed normally.

November 4, 2021 · 15:25 UTC

← Back