Ongoing incident - Organizer and Scans (SE) impacted

Major incident Security Center (Europe, Sweden)
2021-08-13 05:46 UTC · 7 hours, 3 minutes

Updates

Resolved

The issue has been resolved and monitoring shows that the systems are operating normally.

November 4, 2021 · 15:25 UTC
Monitoring

Our hosting provider claims to have resolved the issue.
We re-activated the organizer application and are monitoring the system.

November 4, 2021 · 15:25 UTC
Update

Our hosting provider has identified the issue and is currently implementing a fix.

November 4, 2021 · 15:25 UTC
Issue

Our hosting provider is experiencing a major incident.
This causes some scans in Sweden to fail and the organizer application to be unavailable.
We are in contact with our hosting provider to resolve the issue as fast as possible.

November 4, 2021 · 15:25 UTC

← Back