Incident impacting certain Scanner Appliances

Minor incident Security Center (Europe, Sweden)
2021-06-18 11:42 UTC · 2 weeks, 3 days, 1 hour, 5 minutes

Updates

Resolved

The patch has been release and rolled out to all probes.

November 4, 2021 · 15:25 UTC
Issue

We are currently investigating an issue with a limited number of Scanner Appliances that started to stop running scans normally after 18th June. Engineering is working on releasing a patch update that will revive these impacted Scanner Appliances.

If you are impacted by this incident and it is directly blocking your scans, we suggest setting up a new Scanner Appliance. If your are not directly blocked and can wait, you can standby until the patch has been released.

For any questions, please contact support@holmsecurity.com

November 4, 2021 · 15:25 UTC

← Back