Incident impacting Security Center

Major incident Security Center (Europe, Sweden)
2021-06-09 13:28 UTC · 1 day, 18 hours, 31 minutes

Updates

Resolved

We’ve been monitoring the system since our remediation actions. We will close this incident now as the system health looks good.

November 4, 2021 · 15:25 UTC
Monitoring

Engineering have implemented changes that should remediate the state of Security Center. We keep monitoring the health of the system and will close this incident once the remediation actions are confirmed working.

November 4, 2021 · 15:25 UTC
Issue

We are currently investigating an issue with temporary slowness in Security Center. The cause is identified and we are working on a remediation action.

November 4, 2021 · 15:25 UTC

← Back