Incident impacting availability of web portal

Minor incident Security Center (Europe, Sweden)
2021-05-10 09:20 UTC · 6 days, 10 hours, 30 minutes

Updates

Resolved

Incident monitored for some time. Closing.

November 4, 2021 · 15:25 UTC
De-escalate

The system is operating normally. We continue to monitor the situation.

November 4, 2021 · 15:25 UTC
Investigating

We resolved the issue and are now monitoring the system to ensure stability.

November 4, 2021 · 15:25 UTC
Issue

We are currently investigating an issue with Security Center that is impacting the web portal. Engineers are troubleshooting the issue.

More information will be shared soon.

November 4, 2021 · 15:25 UTC

← Back