Ongoing incident - Organizer and Scans impacted

Major incident Security Center (Europe, Sweden)
2021-04-09 07:06 UTC · 2 hours, 30 minutes

Updates

Resolved

The issue has been resolved and all systems are operational again.

November 4, 2021 · 15:25 UTC
Monitoring

The issue has been resolved and all systems are operational again.

November 4, 2021 · 15:25 UTC
Issue

Our hosting provider are experiencing a major outage.
This causes organizer to be unavailable and some running scans to fail or not start properly.
We are in contact with our hosting providers to resolve the issue as fast as possible.

November 4, 2021 · 15:25 UTC

← Back