Incident impacting Security Center web portal

Minor incident Security Center (Europe, Sweden)
2021-03-22 11:10 UTC · 2 hours, 2 minutes

Updates

Resolved

The incident has been resolved and the system is operating healthy.

Summary:

Security Center was impacted by an intermittent issue related to DNS resolution from an external DNS provider. The infrastructure who serves Security Center web portal saw a performance degradation as queries timed out against unhealthy DNS node, but eventually was working from the healthy nodes. Due to the amount of queries we serve the system built up a queue that caused a heavy performance degradation, making the Security Center portal not working properly.

We will take measures to prevent this from happening in the future based on the information collection and the internal review of this incident.

Sorry for the inconvience this may have caused you. Feel free to contact support@holmsecurity.com if you have any further questions.

November 4, 2021 · 15:25 UTC
De-escalate

Technicians have applied remediation actions on the issue and the service is coming back to normal. More info to be shared soon as we ocntinue to monitor the incident.

November 4, 2021 · 15:25 UTC
Investigating

We are currently investigating an issue with degraded response times again Security Center that is impacting the login and web portal functionality.
Running scans are not impacted.

November 4, 2021 · 15:25 UTC

← Back