Incident impacting network scans

Major incident Security Center (Europe, Sweden)
2021-02-24 14:00 UTC · 6 days, 17 hours, 38 minutes

Updates

Resolved

Resolved!

November 4, 2021 · 15:24 UTC
Investigating

This incident have been monitored for a few days and is now closed. System is operating in a healthy state with scans running normally.

November 4, 2021 · 15:24 UTC
Monitoring

We are currently monitoring an issue with network scans as we have seen errors coming sporadically during the last days.
Actions have been taken to accomodate the increasing amount of load on the platform to make sure scans are performed properly.
We expect the error to be remediated but will keep this opened until we have confirmed it.

November 4, 2021 · 15:24 UTC

← Back