Incident impacting tags
Minor incident
Security Center (Europe, Sweden)
2026-06-15 08:13 UTC
· 1 day, 23 hours, 55 minutes
Updates
Monitoring
June 16, 2026 · 10:10 UTC
We have added several improvements to stabilize the system. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.
Update
June 15, 2026 · 12:28 UTC
We have isolated the issue and applied a fix to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.
All tags should be assigned by tomorrow morning.
Issue
June 15, 2026 · 08:13 UTC
We are currently investigating an issue with dynamic tags that is causing those tags not getting assigned to assets.
This incident will receive continuous updates as we make progress on our investigation.
For any urgent matters, contact support@holmsecurity.com.
← Back
Holm Security