Incident impacting Scans

Minor incident Security Center (Europe, Sweden)
2026-06-11 09:28 UTC · 3 hours, 59 minutes

Updates

Update

We are still investigating the root-cause of this incident and are planning actions to improve the situation until we resolved the issue.

June 11, 2026 · 12:30 UTC
Issue

We are currently investigating an issue with the processing of scans.

For any urgent matters, contact support@holmsecurity.com.

June 11, 2026 · 09:28 UTC

← Back