Incident impacting Scans

Minor incident Security Center (Europe, Sweden)
2026-06-10 02:00 UTC · 9 hours, 45 minutes

Updates

Monitoring

We have isolated the issue and applied solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

The queued scans will be processed throughout the day and no scans or results should be lost.

For any urgent matters, contact support@holmsecurity.com.

June 10, 2026 · 09:43 UTC
Update

We have identified the probable cause of this incident and are working with engineering to remediate the issue.

For any urgent matters, contact support@holmsecurity.com.

June 10, 2026 · 08:53 UTC
Issue

We are currently investigating an issue that causes delays when starting and processing scans.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

June 10, 2026 · 07:54 UTC

← Back