Incident impacting Scans

Minor incident Security Center (Europe, Sweden)
2026-05-20 09:28 UTC · 13 hours, 22 minutes

Updates

Update

We have identified the cause of this incident and are working with engineering to remediate the issue.

For any urgent matters, contact support@holmsecurity.com.

May 20, 2026 · 11:09 UTC
Issue

We are currently investigating an issue with the processing of scan results.
Currently the results of some scans can’t be processed which causes those scans to end in an error.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

May 20, 2026 · 09:28 UTC

← Back