System Maintenance from 2026-04-11 04:00 UTC to 2026-04-20 08:30 UTC

Scheduled maintenance Security Center (Europe, Sweden)
2026-04-11 04:00 UTC · 1 week, 2 days, 4 hours, 30 minutes

Updates

Resolved

We applied a fix for the last remaining issues and the system should now be working as expected.

April 20, 2026 · 08:29 UTC
Update

The maintenance has been concluded and the missing data is now added.

April 13, 2026 · 11:57 UTC
Update

Due to the maintenance taking longer than expected the data is not yet up to date again. We are sorry for any inconvenience this causes you and are doing our best to conclude the maintenance and get the system to work as expected again.

April 12, 2026 · 15:08 UTC
Scheduled

We are going to perform maintenance on our system during the day.
Some Device Agent related data might be missing or incorrect while the maintenance is ongoing and ingestion from Device Agents will be delayed, but the data will be processed once the maintenance is completed and should be finished before Monday morning.

Scans are not impacted and all scans will run as scheduled and data will be processed as usual.

April 10, 2026 · 10:02 UTC

← Back