Incident impacting scanner appliance connectivity

Minor incident Security Center (Europe, Sweden) Security Center (Asia, Malaysia)
2020-11-12 10:18 UTC · 6 days, 4 hours, 30 minutes, 17 seconds

Updates

Resolved

This issue is remediated. Please contact support@holmsecurity.com if you still experience issues with your scanner appliance.

November 18, 2020 · 14:48 UTC
Monitoring

All impacted scanner appliances have received the update to address the issue. Some of them have been disconnected and won’t pick up the update automatically. We recommend restarting these manually or re-installing them, to completely remediate the issue.

Please contact support@holmsecurity.com if you need any assistance or have any questions.

November 17, 2020 · 14:02 UTC
Update

The remediation plan for the scanner appliances which have issues is now in place and a fix is being pushed out in a managed process. We are monitoring the situation and the rollout of the release containing the fix.

More information will be shared as we make progress throughout the rollout.

November 16, 2020 · 10:45 UTC
De-escalate

Engineering is currently validating a fix for the issue that currently impacts a limited number of scanner appliances.

If you are impacted and currently blocked, we recommend setting up an additional scanner appliance.

Reach out to support@holmsecurity.com if you need any assistance or have any questions.

November 13, 2020 · 10:55 UTC
Update

We have identified the issue that is causing this impact on certain scanner appliances. An update will be shared once engineering are ready to remediate it.

November 12, 2020 · 13:37 UTC
Issue

We are currently investigating an issue with connectivity issues that is impacting a limited set of scanner appliances.

Updates will be shared as we make progress in the investigation.

November 12, 2020 · 10:23 UTC

← Back