Incident impacting specific reports

Minor incident Security Center (Europe, Sweden) Security Center (Asia, Malaysia)
2020-10-26 10:25 UTC · 1 day, 5 hours, 9 minutes, 5 seconds

Updates

Resolved

Solution has been applied to all global datacenters and the issue has been remediated.

October 27, 2020 · 15:34 UTC
Update

We have located the sporadically report generation issue to a recent release which is impacting certan reports when they are about to be created.

Engineers are working on a solution which will be applied as soon as it has been validated and confirmed working.

For any questions please contact support@holmsecurity.com.

October 27, 2020 · 07:10 UTC
Investigating

We are investigating an ongoing issue since last week that impacts certain reports not being generated properly. Our team is working on it and we aim to have it fixed soon.

October 26, 2020 · 10:29 UTC

← Back