Incident impacting scans

Minor incident Security Center (Europe, Sweden) Security Center (Asia, Malaysia)
2020-10-20 08:03 UTC · 7 hours, 55 minutes, 3 seconds

Updates

Resolved

The issue has been mitigated.
Fetching results works as expected again.

October 20, 2020 · 15:58 UTC
De-escalate

The issue has been isolated and a fix is being deployed out to remediate the incident. We expect the issue of fetching certain network results to be resolved after this.

October 20, 2020 · 14:22 UTC
Update

Engineering’s have identified the issue and are working a fix to remediate this.

October 20, 2020 · 09:13 UTC
Issue

We are currently investigating an issue with fetching of scan results that is impacting network scans.

October 20, 2020 · 08:04 UTC

← Back