OTP and SMS functionality

Minor incident Security Center (Europe, Sweden) Security Center (Asia, Malaysia)
2020-10-02 13:18 UTC · 16 minutes, 51 seconds

Updates

Resolved

Resolved by the SMS gateway provider.

October 2, 2020 · 13:35 UTC
Issue

This issue was remediated by the SMS gateway provider and was caused by a routing issue among certain carriers.

October 2, 2020 · 13:19 UTC

← Back