System Outage

Minor incident Security Center (Europe, Sweden) Organizer
2025-10-19 20:35 UTC · 56 minutes

Updates

Update

Scans that ran during the time while the network was unavailable have not been able to reach some or all of their targets. These scans, while not showing as “failed”, will have returned no results, or fewer than expected.

October 20, 2025 · 06:42 UTC
Resolved

The incident seems to have been resolved and everything works as expected.

October 19, 2025 · 21:31 UTC
De-escalate

They confirmed the issue has been resolved. We are monitoring the system to ensure everything works as expected.

October 19, 2025 · 21:23 UTC
Update

We are in contact with our cloud-provider and see services coming online.
We are still waiting for a confirmation that the issue has been resolved.

October 19, 2025 · 21:18 UTC
Issue

We are currently experiencing a total system outage that is caused by an outage of our cloud-provider.

We will update this post as soon as we have more information.

October 19, 2025 · 20:35 UTC

← Back