Performance slowness in Security Center

Minor incident Security Center (Asia, Malaysia) Security Center (Europe, Sweden)
2020-09-16 06:54 UTC · 9 hours, 5 minutes, 36 seconds

Updates

Resolved

The case has been monitored for the last 6h and systems are back to a normal state since some time back.

This incident is resolved.

September 16, 2020 · 15:59 UTC
De-escalate

We are continuing to monitor the platform for anomalies. Certain services like Scanner appliances are still recovering to get back to a normal state.

September 16, 2020 · 10:02 UTC
Update

Issue has been isolated and the system is starting to get back to normal. We are continuing to monitor the platform and will continue to share the status as we make progress on this case.

September 16, 2020 · 08:34 UTC
Investigating

Engineering is troubleshooting the issue that is related to a service in the backend which is not running normal. This causes accounts to have empty data or very slow response times. Investigation is ongoing.

September 16, 2020 · 08:01 UTC
Investigating

We are looking in to general slowness in the platform. Engineering is troubleshooting and more information will be shared as we make progress in this case.

September 16, 2020 · 06:58 UTC

← Back