Incident impacting login to organizer

Minor incident Security Center (Europe, Sweden)
2025-06-17 05:00 UTC · 4 hours, 5 minutes

Updates

Resolved

We have applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

June 17, 2025 · 09:05 UTC
Update

We have identified the cause of this incident and are working with engineering to remediate the issue.
The issue is related to 2FA and we plan to roll out a fix for it today.

For any urgent matters, contact support@holmsecurity.com.

June 17, 2025 · 07:22 UTC
Issue

We are currently investigating an issue that is causing issues when logging in to the organizer app.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

June 17, 2025 · 05:00 UTC

← Back