Incident impacting scanning and processing results

Minor incident Security Center (Europe, Sweden)
2025-03-05 18:25 UTC · 12 hours, 52 minutes

Updates

Resolved

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

March 6, 2025 · 07:17 UTC
Issue

We are investigating an issue with scanning and processing results on several profiles, that is impacting Security Center from the latest release.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

March 5, 2025 · 18:25 UTC

← Back