Incident impacting scanning

Minor incident Security Center (Europe, Sweden)
2025-01-23 06:53 UTC · 3 days, 23 hours, 35 minutes

Updates

Resolved

The issue has been resolved and the system has performed as expected during the weekend.

January 27, 2025 · 06:27 UTC
Monitoring

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

At the moment, web-scans are still catching up, while network-scans have been performed as usual during the day.

This incident will be closed after the weekend once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

January 24, 2025 · 13:53 UTC
Update

We have identified the cause of this incident and are working with engineering to remediate the issue.

Scans are starting again and results are being processed. It can take some time until the system has caught up.
While that is going on, we continue monitoring the system.

For any urgent matters, contact support@holmsecurity.com.

January 23, 2025 · 12:46 UTC
Update

We are continuing to troubleshoot the incident. This incident has our highest priority and we are working together with engineering to isolate and remediate it.

Until it has been resolved, scans will not start right away and results processing is delayed.
When the service has been restored, all scans (including scheduled scans) will start and results will be processes.

An update will be shared once we make further progress.

For any urgent matters, contact support@holmsecurity.com.

January 23, 2025 · 11:03 UTC
Issue

We are currently investigating an issue that is impacting scanning.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

January 23, 2025 · 06:53 UTC

← Back