Incident impacting web-scans

Minor incident Security Center (Europe, Sweden)
2024-12-11 08:03 UTC · 2 days, 2 hours, 29 minutes

Updates

Resolved

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

For any urgent matters, contact support@holmsecurity.com.

December 13, 2024 · 10:32 UTC
Issue

We are currently investigating an issue with web-scans that is causing scans to get delayed significantly.
Currently, those scans are waiting to get executed for an unusual amount of time, but seem to start eventually.

For any urgent matters, contact support@holmsecurity.com.

December 11, 2024 · 08:03 UTC

← Back