Incident impating connections from locations outside of the Nordics

Minor incident Security Center (Europe, Sweden)
2024-11-24 23:00 UTC · 17 hours, 24 minutes

Updates

Resolved

The issue hasn’t resurfaced and all our metrics are back to normal, so we are closing this incident now.

November 25, 2024 · 16:23 UTC
De-escalate

The issue has been isolated and a fix has been applied. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

November 25, 2024 · 13:25 UTC
Escalate

We are now seeing issues with connections from within Sweden as well as from other locations around the globe.

We’re very sorry for the inconvenience and are working hard to resolve the issues as soon as possible.

November 25, 2024 · 12:39 UTC
Update

We are seeing intermittent issues again after the fix has been applied. We are working with our partner to find and resolve this issue.

November 25, 2024 · 12:13 UTC
Monitoring

The issue has been isolated and the process of fixing it is underway.
Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

November 25, 2024 · 10:03 UTC
Update

We have confirmed that there is an issue on the network and are now working with our partners to isolate and fix it.
We will post an update once we have made further progress.

November 25, 2024 · 09:11 UTC
Issue

We are currently investigating an issue that occurs when connecting to our services from many locations not in the Nordics (Sweden, Norway and Denmark).

It seems that clients from outside the Nordics have intermittent issues reaching our services or experience high latency from time to time. This includes Scanner Appliances, but also connecting to the Security Center using the browser.
Clients within the Nordics do not seem to be experiencing this issue.

We are currently working on figuring out where the issue occurs and will update this post once we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

November 25, 2024 · 07:58 UTC

← Back