Issue impacting Scanner Appliances

Minor incident Security Center (Europe, Sweden)
2024-11-14 10:49 UTC · 19 hours, 35 minutes

Updates

Resolved

We confirmed that the issue has been resolved and the Scanner Appliance is working correctly again.

November 15, 2024 · 06:24 UTC
Update

We have developed a fix that resolves this incident and confirmed that it resolves the immediate issue.
We’re now testing the functionality of affected probes to make sure the issue is resolved completely. Once this is completed, this incident will be closed.

November 14, 2024 · 13:04 UTC
Issue

We are currently investigating an issue with Scanner Appliances that is impacting updates and newly installed appliances.

Appliances that tried to upgrade to revision 60 during the last days have issues connecting their scan-engines or might not be connecting, at all. The same happens for appliances that are currently installed using the image linked in the Security Center.

Scanner Appliances that are working correctly at this moment will continue to do so, but we recommend to avoid installing new appliances or to use the image of a previous revision.
We will do our best to make appliances that are currently impacted by this work again when the issue has been resolved, so your appliance should start working again and might not need to be reinstalled.

For any urgent matters, please reach out to our Support Team.

November 14, 2024 · 10:49 UTC

← Back