Incident impacting Phishing & Awareness Training Previews

Minor incident Security Center (Europe, Sweden)
2024-10-17 15:03 UTC · 4 days, 1 minute

Updates

Resolved

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

For any urgent matters, contact support@holmsecurity.com.

October 21, 2024 · 15:04 UTC
Issue

We are currently investigating an issue with Phishing & Awareness Training that is impacting their Previews.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

October 17, 2024 · 15:03 UTC

← Back