Incident impacting Device Agents
Minor incident
Security Center (Europe, Sweden)
2024-09-18 12:14 UTC
· 1 month, 4 days, 23 hours, 8 minutes
Updates
Resolved
October 23, 2024 · 11:22 UTC
This issue is no longer impacting Device Agents since first week of Oct.
Issue
September 18, 2024 · 12:14 UTC
We are currently experiencing delayed ingestion of data that are impacting Device Agents.
This incident will receive continuous updates as we make progress on our investigation.
For any urgent matters, contact support@holmsecurity.com.
← Back