Network disruption

Minor incident Security Center (Europe, Sweden)
2024-08-22 12:44 UTC · 36 minutes

Updates

Resolved

The networking issues have been resolved.

August 22, 2024 · 13:19 UTC
Monitoring

Our cloud-provider has identified the issue and implemented a fix.

August 22, 2024 · 12:55 UTC
Issue

We are currently experiencing a minor network disruption with our cloud-provider that might impact the availability of Security Center.

We are currently investigating this and will work together with our provider to have it remediated as soon as possible.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

August 22, 2024 · 12:44 UTC

← Back