Incident impacting Security Center

Minor incident Security Center (Europe, Sweden)
2024-07-17 10:30 UTC · 1 hour, 56 minutes

Updates

Resolved

The Security Center is operating normally and all our performance metrics are back to normal values, as well.

July 17, 2024 · 12:24 UTC
De-escalate

The issue has reportedly been identified and fixed by our provider. We are continuing to monitor the situation and will close this incident once we are certain there are no more disturbances.

For any urgent matters, contact support@holmsecurity.com.

July 17, 2024 · 10:52 UTC
Issue

We are currently experiencing an issue with Security Center that is causing it to be operating under degraded performance or to be temporarily unavailable.
This is caused by an issue our cloud-provider is currently experiencing.

We are currently investigating this and will work together with our provider to have it remediated as soon as possible.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

July 17, 2024 · 10:30 UTC

← Back