Incident impacting Scanner Appliances

Minor incident Security Center (Europe, Sweden)
2024-07-11 07:27 UTC · 2 hours

Updates

Resolved

The fix has been verified and rolled out to the Security Center.
Scanner appliances are displayed correctly again.

July 11, 2024 · 09:25 UTC
Update

The solution has been verified and will be applied to production before 12.00 o’clock CEST today.

July 11, 2024 · 09:00 UTC
Investigating

We have developed a solution to the problem which we are currently testing and plan to roll out at once after it has been confirmed.

For any urgent matters, contact support@holmsecurity.com.

July 11, 2024 · 08:30 UTC
Issue

We are currently experiencing an issue with the “Scanner Appliances” page in Security Center that causes no Scanner Appliances to be listed.

The cause has already been determined and we are currently working on a fix for this issue.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

July 11, 2024 · 07:27 UTC

← Back