Incident impacting security-center

Minor incident Security Center (Europe, Sweden)
2024-06-14 13:16 UTC · 43 minutes

Updates

Investigating

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

June 14, 2024 · 13:28 UTC
Issue

We are currently investigating an issue with accessing the security-center.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

June 14, 2024 · 13:16 UTC

← Back