Incident impacting PAT awareness-trainings

Minor incident Security Center (Europe, Sweden)
2024-05-10 09:10 UTC · 3 hours, 9 minutes

Updates

Resolved

We confirmed that the service is performing as expected.

May 10, 2024 · 12:18 UTC
Update

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

May 10, 2024 · 11:29 UTC
Update

We have identified the cause of this incident and are working with engineering to remediate the issue.

The next update will be once we make further progress.

For any urgent matters, contact support@holmsecurity.com.

May 10, 2024 · 11:05 UTC
Issue

We are currently investigating an issue with PAT awareness-trainings. Currently awareness-trainings can’t be opened and previews don’t render in the Security Center.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

May 10, 2024 · 09:10 UTC

← Back